Desktop Application - Service Disruption

Incident Report for JobNimbus

Resolved

The incident has been identified and resolved. We’re reviewing this incident thoroughly to prevent similar issues in the future. We recognize the impact incidents like this can have on your work and sincerely apologize for the disruption. Thank you for your continued partnership and trust. A detailed summary will follow.
Posted Jun 24, 2025 - 13:12 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2025 - 12:16 MDT

Identified

The issue has been identified and a fix is incoming.
Posted Jun 24, 2025 - 12:14 MDT

Investigating

We are currently experiencing a service disruption with our web application. Our team is working to identify the root cause and implement a solution.
Posted Jun 24, 2025 - 12:00 MDT
This incident affected: Web Application Performance.