Issues with Automations triggering unexpectedly

Incident Report for JobNimbus

Resolved

The issue causing some Automations to run multiple times unexpectedly has been resolved.

Our team confirmed that Automations with longer schedules (such as hours or days) are running as expected. Some Automations with very short delays may still be impacted by a separate, known issue that is already under investigation.

We apologize for the disruption and appreciate your patience.
Posted Jan 19, 2026 - 12:52 MST

Monitoring

We’ve made a change to address an issue that caused some Automations to run when they shouldn’t have.

We are now monitoring the system to ensure Automations only create tasks and send emails when their conditions are met.

We will share another update once monitoring is complete.
Posted Jan 16, 2026 - 15:33 MST

Investigating

Automations triggering unexpectedly.

We are investigating an issue where some Automations are triggering without their expected conditions being met, which may cause duplicate or unexpected tasks and emails for some customers.

Our team is working to identify the root cause and reduce impact.
Posted Jan 16, 2026 - 14:32 MST
This incident affected: Web Application Performance.