CompanyCam Syncing Delays

Incident Report for JobNimbus

Resolved

We see that all pending changes have successfully synced. We will be observing the situation closely in the morning to confirm full resolution.
Posted Feb 02, 2026 - 21:27 MST

Monitoring

We are observing delays in synchronizing content between CompanyCam and JobNimbus. We have identified the likely root cause and are working with our CompanyCam partner to resolve.

We expect all changes or updates to resolve, but at a delayed rate. Updates will be posted as we receive information and come to a resolution.
Posted Feb 02, 2026 - 17:20 MST
This incident affected: Partner Integrations.