Jobnimbus is currently experiencing some issues with Tasks displaying on Calendars
Incident Report for JobNimbus
Resolved
The incident has been resolved and JobNimbus is fully operational. All affected records have been fixed and functionality has been restored. Once again, thank you for your continued patience as we resolved this matter.
Posted Dec 15, 2023 - 10:41 MST
Monitoring
With the fix identified, we are now releasing it to Production. You will start to see improvement on all Jobs, Contacts, Tasks, and Work Orders within the hour. We will update once again when the issue is fully resolved. We greatly appreciate your patience and understanding.
Posted Dec 15, 2023 - 09:30 MST
Update
We have identified the fix and remediation is in progress. We will continue to provide updates. Thank you again for your patience.
Posted Dec 15, 2023 - 09:00 MST
Identified
We have identified the problem and we are working to get a fix in place. The expected time to restore services could take up to 4 hours, We will continue to provide updates intermittently to keep you informed. We sincerely apologize for the disruption and greatly appreciate your patience.
Posted Dec 15, 2023 - 08:27 MST
Investigating
This morning, we have confirmed that some Tasks are missing from calendars for some customers. Any new tasks that have been created today will be displayed. We are investigating and we will keep you updated. Thank you for your patience!
Posted Dec 15, 2023 - 07:48 MST
This incident affected: Web Application Performance and Mobile Application Performance.