JobNimbus Service Disruption - Document Management
Incident Report for JobNimbus
Resolved
Root cause has been identified and remediated. Thank you for your patience.
Posted Jan 26, 2024 - 17:03 MST
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 16:18 MST
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 15:17 MST
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 14:17 MST
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 13:27 MST
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 12:41 MST
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 11:50 MST
Investigating
We are currently experiencing a service disruption with our JobNimbus plaftform

Our Engineering team is working to identify the root cause and implement a solution. Downloading, Sending, and Creation of documents may be affected.

We provide status updates at regular intervals. Thank you for your patience.
Posted Jan 26, 2024 - 11:14 MST
This incident affected: Web Application Performance.