Engage Loading on Mobile + Scheduled Messaging

Incident Report for JobNimbus

Resolved

Scheduled messages are now sending
Posted Feb 09, 2026 - 13:06 MST

Monitoring

A fix was implemented and mobile Engage has now been recovered.
Posted Feb 09, 2026 - 11:52 MST

Investigating

We are hearing reports of Engage not loading on the mobile app. For web we're hearing some reports that scheduled messages are not sending.
Posted Feb 09, 2026 - 10:41 MST
This incident affected: Engage.