System Temporary Unavailable

Incident Report for JobNimbus

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 18:12 MST

Identified

The web application is temporarily unavailable. The issue is identified and remediation is pending.
Posted Dec 11, 2025 - 18:06 MST
This incident affected: Web Application Performance and Mobile Application Performance.