Degraded performance with Subscriptions and Financials
Incident Report for JobNimbus
Resolved
All functionality has been restored. Thank you for your patience and apologize for any inconvenience this may have caused.
Posted Dec 05, 2022 - 16:59 MST
Identified
JobNimbus is currently experiencing degraded performance when managing subscriptions and using financials due to problems in Amazon Web Services. Our team is working just as quickly as possible to restore normal performance levels. We apologize for any inconvenience.
Posted Dec 05, 2022 - 13:11 MST
This incident affected: Web Application Performance.