Zoom Disruption

Incident Report for JobNimbus

Resolved

We have seen full recovery. Thank you.
Posted Apr 16, 2025 - 15:49 MDT

Monitoring

Currently, our office phone and direct SMS systems are affected by an issue affecting Zoom globally. Please use email or our support chat to connect with us. Our Engage SMS Product and AI Answering Service Beta are unaffected and operating normally.

We will resolve this incident once we have received confirmation the issue has been resolved.
Posted Apr 16, 2025 - 14:09 MDT