JobNimbus Slowness Loading Pages
Incident Report for JobNimbus
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 11:59 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2022 - 11:12 MST
Investigating
We’re currently experiencing degraded performance issues with loading pages. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Jan 28, 2022 - 11:06 MST
This incident affected: Web Application Performance.