JobNimbus Degraded Performance
Incident Report for JobNimbus
Resolved
The file upload and performance issues have been resolved and all areas of the application have fully recovered. Thank you again for your patience during this time.
Posted Sep 06, 2022 - 14:35 MDT
Monitoring
A fix has been implemented and we are continuing to monitor the results. We should be fully restored by 2pm MST. Thank you for your continued patience while we worked toward a solution.
Posted Sep 06, 2022 - 13:40 MDT
Identified
We are continuing to investigate this issue, but we have identified the problem and overall performance should be improving. We will update once we have recovered. Again, we apologize for the continued inconvenience and we appreciate your patience.
Posted Sep 06, 2022 - 13:14 MDT
Update
We are continuing to investigate this issue. For mobile users, once we have recovered, you may need to re-upload files that were attempted during this time. We sincerely apologize for this inconvenience and will continue to keep you updated. Thank you.
Posted Sep 06, 2022 - 11:23 MDT
Investigating
JobNimbus is currently experiencing degraded performance issues. Uploading documents is currently being affected. Our team is working just as quickly as possible to restore normal performance levels. We apologize for any inconvenience.
Posted Sep 06, 2022 - 09:46 MDT
This incident affected: Web Application Performance and Mobile Application Performance.