JobNimbus Degraded Performance
Incident Report for JobNimbus
Resolved
The performance issues have been resolved and all areas of the application have fully recovered. Thank you again for your patience during this time.
Posted Sep 07, 2022 - 11:06 MDT
Investigating
JobNimbus is currently experiencing degraded performance issues. Our team is working just as quickly as possible to restore normal performance levels. We apologize for any inconvenience.
Posted Sep 07, 2022 - 10:52 MDT
This incident affected: Login, Web Application Performance, and Mobile Application Performance.