Degraded Performance in JobNimbus
Incident Report for JobNimbus
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 14:26 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2022 - 13:56 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2022 - 13:33 MDT
Investigating
JobNimbus has been experiencing degraded performance issues. Our team is working just as quickly as possible to restore normal performance levels. We apologize for any inconvenience.
Posted Jun 13, 2022 - 13:30 MDT
This incident affected: Web Application Performance and Mobile Application Performance.