JobNimbus is currently experiencing an issue with loading
Incident Report for JobNimbus
Resolved
The loading issues have been resolved and all areas of the application have fully recovered. Thank you again for your patience during this time.
Posted Nov 14, 2022 - 08:34 MST
Monitoring
A fix has been implemented and we are monitoring the results. Functionality is looking to be restored.
Posted Nov 14, 2022 - 08:30 MST
Investigating
JobNimbus is currently experiencing issues loading. Our team is working as quickly as possible to restore normal functionality levels. We apologize for any inconvenience.
Posted Nov 14, 2022 - 08:26 MST
This incident affected: Email (Email - Outbound, Email - Inbound) and Login, Web Application Performance, Mobile Application Performance, Engage, QuickBooks Integration, Receiving Payments, Partner Integrations, Public API - Application Programming Interface.