Search service disruption

Incident Report for JobNimbus

Resolved

A fix has been implemented and users are being moved back to the new search experience throughout the rest of the day. We appreciate your patience and apologize for the interruption.
Posted May 26, 2026 - 11:41 MDT

Investigating

We’re experiencing disruption with our new Search service and all users have been temporarily reverted to the old experience.
Posted May 26, 2026 - 10:59 MDT
This incident affected: Web Application Performance.