Customers experiencing issues placing orders with Eagle View
Incident Report for JobNimbus
Resolved
This incident has been resolved. EagleView order processing through JobNimbus is fully operational. We greatly appreciate your patience.
Posted Jan 16, 2024 - 13:53 MST
Monitoring
A fix has been implemented and customer orders can now be processed using EagleView. We are monitoring the results and will update again once we have closed this incident. Thank you for your continued patience.
Posted Jan 16, 2024 - 13:17 MST
Identified
We have identified a root cause and a fix is being implemented. We will post an update as soon as the issue is fully resolved. Thank you kindly for your continued patience.
Posted Jan 16, 2024 - 12:32 MST
Investigating
We are currently experiencing an issue placing orders using EagleView. We are investigating internally and we are working with EagleView to get this resolved. Customers still have the ability to order through EagleView directly. We will continue working towards a resolution and will keep you updated accordingly. Thank you in advance for your patience.
Posted Jan 16, 2024 - 11:37 MST
This incident affected: Partner Integrations.