Issue with Sunlight Financial Integration

Incident Report for JobNimbus

Monitoring

We are aware of an issue with our Sunlight Financial integration. The issue is with our integration partner, Sunlight Financial. We have engaged with them, they have acknowledged the issue, and they are working on a fix on their side.

We will provide more updates as we have them.

We apologize for the inconvenience.
Posted May 11, 2026 - 17:34 MDT