Supplier Integration - Order Failures

Incident Report for JobNimbus

Resolved

Orders are now being placed successfully to suppliers.
Posted May 11, 2026 - 12:51 MDT

Identified

We have identified an issue preventing supplier order from being placed. The fix is in progress to be released soon.
Posted May 11, 2026 - 12:41 MDT
This incident affected: Partner Integrations.