Cloud Provider Networking Issues Observed

Incident Report for JobNimbus

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 21:28 MST

Update

We are no longer observing any issues but will leave the incident open until AWS posts full resolution.
Posted Feb 10, 2026 - 20:08 MST

Update

We have seen a significant reduction in errors, but are leaving this open to monitor the open issue at our Cloud Provider.
Posted Feb 10, 2026 - 16:01 MST

Monitoring

Some user have reported experiencing intermittent DNS and connection problems due an issue with our Cloud Provider (AWS):
https://health.aws.amazon.com/health/status

We are monitoring for recovery.
Posted Feb 10, 2026 - 14:41 MST
This incident affected: Web Application Performance.