iOS App unable to login for some customers using Budgets
Incident Report for JobNimbus
Resolved
The incident has been resolved and the mobile app is fully operational for both iOS and Android. Thank you for your continued patience.
Posted Jun 28, 2023 - 08:50 MDT
Monitoring
A fix has been implemented and we will be monitoring the results. Users should now be able to login to the mobile app on iOS. Thank you for your patience.
Posted Jun 28, 2023 - 08:30 MDT
Identified
The issue has been identified and a fix is actively being addressed. We expect to resolve the issue within the hour.
Posted Jun 28, 2023 - 08:04 MDT
This incident affected: Login and Mobile Application Performance.