New Sales Experience and SumoQuote is being affected by a a Cloud Provider Outage
Incident Report for JobNimbus
Resolved
The Cloud provider's service disruption has been resolved and all and New Sales Experience and SumoQuote features are fully operational again. Thank you again for your patience!
Posted Jul 19, 2024 - 02:06 MDT
Update
We are seeing improvements to the outage and it appears the cloud provider is resolving the issue.

We are still experiencing some degraded performance in our New Sales Experience and SumoQuote, but functionality is improving. We will update when the issue is fully resolved and we've verified all our SumoQuote features are fully operational. Thanks again for the patience.
Posted Jul 18, 2024 - 21:24 MDT
Update
The Cloud provider we rely on for SumoQuote and the New Sales Experience is still experiencing an outage. We're continuing to monitor their outage status. We will update as soon as we have more information and when our services are no longer affected by this outage.

Again, we're sorry for this inconvenience. Thank you for your patience!
Posted Jul 18, 2024 - 17:40 MDT
Monitoring
The cloud provider that SumoQuote relies on is experiencing a service disruption. This is currently causing an outage for our New Sales Experience as well as our SumoQuote Standalone product.

We're monitoring the situation with Azure and will keep you posted when their services are restored.

Thanks for the patience. We're sorry for the inconvenience. Thanks!
Posted Jul 18, 2024 - 16:46 MDT
This incident affected: Web Application Performance.