JobNimbus Degraded Performance
Incident Report for JobNimbus
Resolved
The performance issues have been resolved and all areas of the application have fully recovered. Thank you again for your patience during this time.
Posted Sep 07, 2022 - 09:11 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2022 - 08:54 MDT
Identified
We are continuing to investigate this issue, but we have identified the problem and overall performance should be improving soon. We will update once we have recovered. Again, we apologize for the continued inconvenience and we appreciate your patience.
Posted Sep 07, 2022 - 08:46 MDT
Update
We are continuing to investigate this issue.
Posted Sep 07, 2022 - 08:43 MDT
Update
JobNimbus is currently experiencing degraded performance issues. Uploading documents is currently being affected. Our team is working just as quickly as possible to restore normal performance levels. We apologize for any inconvenience.
Posted Sep 07, 2022 - 08:42 MDT
Investigating
We are investigating the issue.
Posted Sep 07, 2022 - 08:32 MDT
This incident affected: Login and Web Application Performance.