Users Being Logged Out
Incident Report for JobNimbus
Resolved
This issue has been resolved. We apologize for any inconvenience. If you experience any additional issues, please reach out to our support department.
Posted Sep 29, 2021 - 17:56 MDT
Identified
The issue has been identified. We are working to find a solution. We apologize for any inconvenience.
Posted Sep 29, 2021 - 12:58 MDT
Investigating
Some users may be logged out of the system randomly. We are looking into this and apologize for the inconvenience.
Posted Sep 29, 2021 - 09:27 MDT
This incident affected: Login and Web Application Performance.