JobNimbus Insights is currently experiencing an issue where data from 2024 is not displaying
Incident Report for JobNimbus
Resolved
We have completely resolved the issue with Insights not displaying data from 2024. All Dashboards, reports, and hourly syncs should be completely functional. Thank you again!
Posted Jan 05, 2024 - 18:07 MST
Update
JobNimbus Insights and all dashboards should now be displaying all data from 2024. Hourly syncing for workflows is not fully restored yet, so we will update and resolve this issue completely when that is restored. Thank you again!
Posted Jan 05, 2024 - 15:45 MST
Update
Our fix for JobNimbus Insights is partially complete. While you might now see data from 2024 in Insights, some data still may not be displaying. Additionally, your dashboards may not be displaying all your data until the fix is complete. Please be assured that no data was lost from this issue. We will continue to monitor and update you when everything is restored. Thank you again for you patience.
Posted Jan 05, 2024 - 09:25 MST
Monitoring
JobNimbus Insights is experiencing an issue where jobs and other data created in 2024 are not being displayed. We have identified the issue and are in the process of rolling out and monitoring the fix.

We will keep you all updated on when the issue is resolved. Thank you for your patience!
Posted Jan 04, 2024 - 18:00 MST
This incident affected: Partner Integrations.