Engage Texting is experiencing an outage
Incident Report for JobNimbus
Resolved
This incident has been resolved with AWS and Engage service has been restored. There may be some delay with texts sent during downtime. Thank you again for your patience.
Posted Aug 25, 2022 - 09:32 MDT
Monitoring
Engage texting service has been restored. We will continue to monitor for a while longer before we resolve this incident. Thank you for your patience and understanding.
Posted Aug 24, 2022 - 21:04 MDT
Update
We are continuing to work with AWS on this open incident and we will make a final update once the Engage service has been restored. Please note, messages will not be lost during this time and once service has been restored we will ensure all messages are properly routed. Thank you for your patience and we apologize for the inconvenience.
Posted Aug 24, 2022 - 18:41 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2022 - 17:51 MDT
Update
Amazon has let us know that their services should be restored around 5:20 pm MST and we expect we should be fully functional again by 5:40 pm given these timelines.
Posted Aug 24, 2022 - 17:15 MDT
Identified
AWS (Amazon) is not allowing us to restart the service. We will have this resolved as soon as AWS's issue is also resolved.
Posted Aug 24, 2022 - 16:12 MDT
Investigating
We are currently investigating an issue with AWS (Amazon) that is preventing us from keeping the service running.
Posted Aug 24, 2022 - 15:52 MDT
This incident affected: Engage.