Increased error rates on the login page

Incident Report for JobNimbus

Resolved

This was fully resolved at 11.00am MDT and we have not seen any recurrence. Thank you for your patience.
Posted Jun 11, 2026 - 12:51 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2026 - 11:20 MDT

Identified

We have identified a root cause and fix and are preparing for its release.
Posted Jun 11, 2026 - 10:16 MDT

Investigating

We are investigating reports of login page errors in for some customers. We have confirmed that clearing local cache and cookies will resolve the immediate issue. In the meantime we are digging into the root cause for that user group.
Posted Jun 11, 2026 - 09:38 MDT
This incident affected: Login.