Issue with SRS integration
Incident Report for JobNimbus
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 14:36 MST
Monitoring
Currently, one of our service providers, SRS, is experiencing an issue which is affecting our users ability to get live pricing.

We will resolve this incident once we have received confirmation the issue has been resolved.
Posted Nov 05, 2024 - 11:40 MST
This incident affected: Partner Integrations.