Email Spam Categorization Issues
Incident Report for JobNimbus
Resolved
Email delivery issues related to spam categorization should be resolved for all new messages. Messages that may have been marked as spam previously will need to be recategorized as safe in order to show in JobNimbus user or customer inboxes. We continue to monitor for new reports and recommend whitelisting jobnimbus.com and jobnimbusmail.com for the best experience. Thank you for your patience.
Posted Dec 21, 2023 - 15:47 MST
Monitoring
JobNimbus users and their customers may be experiencing email delivery issues where some messages are being marked as Spam, or being warned as possible Spam. JobNimbus is taking actions to alleviate the issues and recommend all users and their customers whitelist jobnimbus.com and jobnimbusmail.com. Thank you for your patience. Updates will be posted as work progresses.
Posted Dec 21, 2023 - 11:38 MST
This incident affected: Email (Email - Outbound).